Go Back to handibot.com
sign up or log-in


need help don't know what else to do!!!!!!

Posted by Vogt886 
need help don't know what else to do!!!!!!
July 31, 2015 07:19PM
I worked the entire day today trying to do some cutting on my handibot. It just isn't cutting like it 'should' although I realize user error is most likely. I've tried rezeroing numerous times... I'm putting some pics on. The first one looks pretty good at the start. Smooth cuts, but it was 'supposed' to say Lindsey and after the L, nothing got cut. I watched and the vbit stayed just hovering over the board doing some up and down movements but not enough to cut. So, I flipped the board over, set my settings to start with a depth of 0.08 thinking that would get down in the wood and the other pic here is the choppy cuts on the L and again, nothing further...everything hovering but acting like it was working. This is especially true it seems in the upper right quarter. I am also attaching the toolpath which was basically modeled after the tutorial. I tightened the bit thinking there might be some slipping...don't know what else to do or what I could be doing wrong. Appreciate any help!!
open | download - good.jpg (30.3 KB)
open | download - poor.jpg (29 KB)
open | download - Screenshot (10).png (171.8 KB)
Here's also the 'preview' of the toolpath if that's helpful...
open | download - Screenshot (11).png (460.5 KB)
Still having issues and have tried some other things... My material z is good. I went into SB3 and Value Cutter is set at 0.5 so I left that as is. My 90 settings are pass depth 0.15 changed to 0.18, clearance pass stepover 0.1 spindle speed 12000 Feed rate was 3 changed to 2 inches/sec and plunge rate 2.

I 'recut' the material and it's the same issue. The L cuts nicely but I'm sure it's because it's cut deeper. When I hover over the preview of the design, the rest of the letters are only cut to 0.02-0.03 depth so much of a z problem and I can see they won't cut. I tried something else and it was the same issue.

Then I decided to check my zeros on my machine. I zeroed x and y then zeroed z, I rechecked values and here's what I got:
x0y0 z0 left lower quarter
x6.502, y0, z0.072 right lower quarter
x-1.98, y3.859 z0.018 left upper quarter
x6.502,y3.859 z.117 right upper quarter

I manually checked the z zero so realize I could be a tiny bit off, but would/should it be this much? And does that mean anything? My husband had planed the board I was using so feel confident the piece was flat. I have, earlier, even pocketed the piece and had the same issues trying to use photovcarve.

Thanks again for any assistance. I'm excited to do some things but bummed at my rocky start...so thanks for the encouragement too:-) Robin
Looking at the numbers there is deffinetly something wrong but I can not say what with any authority. Since the board is planed I would guess that you have binding in your Z axis.
Like all problems that are not obvious, I would call Shopbot, they are great about working these things out over the phone.
Thanks Mark, I had posted in the vectric forum as well and it may be that my table isn't good enough. I have a table coming this week and will check to see if that was it. If not, I'll give them a call.
Try setting a "flat depth" in the toolpath setup for your v-carving. I'd choose something like 1/4". I'm curious why this always seems to crop up on the cut of the "L" which is the deepest cut of the toolpath. A flat depth would rule out any z over-travel by the tool.
Thanks Brian, I will give that a try tomorrow...
Brian, I set the flat depth to 1/4 inch and recut the piece. Attached is poor screenshot of the piece. Only the L and a very light 'i' 'n' is present. I let it run completely through. Not sure what to do from here. As I said, this happened on the vcarving in photovcarve as well...thanks, Robin
open | download - FullSizeRender.jpg (122.7 KB)
By any chance did you check to see that your Z axis was still zeroed correctly after the cut? If your bit is still sitting directly on the surface of the wood at x=0 y=0 then that would rule out some binding in the z axis during the cut causing you to lose position. If you wouldn't mind, could you attach your v-carve file to your next message. I'd like to take a look at it and see if there is anything in the file that could be causing it. Sorry for all the trouble you've been having!
Brian, as a follow up, obviously my table top was the issue. I am now using the handibot table made by Eric and amazingly it 'fixed' the issue. Can't wait to continue to learn and make things!! Thanks for your help and all the willing helpers in this forum! Robin
So glad that you got everything working the way that you wanted!
Sorry, only registered users may post in this forum.