I am having issues converting files from v-carve to the Fabmo tool finder. When I try to run a toolpath it says that there are no vectors selected. If anyone can give me directions on how to send what I create in V-Carve to the Fabmo Tool finder, or other ways to actually print out what I create I would greatly appreciate it. I am sure it is something easy that I am not clicking on but havn't had any luck figuring out what it is. Thanks!
Sorry, I don't know anything about Fabmo as I am waiting on my 2.0 to arrive. (longest three weeks in quite some time)

Assuming Fabmo is setup much like the legacy control software, it is real easy to not have any tool paths checked and think you do in Vcarve pro. Vcarve's workflow can be tricky and is the problem more often than not at least with the legacy unit.

If you don't get it figured out, call the office during businesses hours, they are great and want you to succeed.
Hey Eric! Sorry that you've been having trouble. I created a little document that I hope will help you with the process (along with others who have been asking similar questions).

Mark--we're hard at work getting your tool ready! We unfortunately had a vendor issue that delayed the arrival of some key parts by a week--however just as I was working on this doc a truck arrived to deliver them. So the guys are back to work and we'll try to get yours (and everyones') out a little early. I'll be out there helping them build as soon as I finish some documentation for a new little accessory that I'm working on...

Everyone please let me know if you have more questions!

Brian
Attachments:
open | download - Handibot 2 MANUAL Moving files from vcarve to FabMo.pdf (526.4 KB)
Brian, all that is visible in the PDF is a blue i.

When you fix that I'd love to see the whole work flow as well.
Thanx
I'll never know why this forum hates my attachments so much...
try this link: [www.dropbox.com]
Thanks for the help!
Sorry, only registered users may post in this forum.