Go Back to handibot.com
sign up or log-in



Posted by hamatako 
September 13, 2016 08:55AM

I'm helping my friend to get handibot working. It's probably v1.0 or v1.1 by the look.
I tried several things but couldn't get it working so it would be fantastic if someone could give me some advice.

What's happening is it can't be controlled by shopbot control software and keep telling me to update firmware even if I updated.
It's recognizing it's connected and runs updater fine. However updating from tablet which my friend was using fails during update.
And another suspicious is About window is showing "No firmware version available".
Is this kind of case that firmware on handibot is somehow crashed and not able to update/overwrite? Is there any solution to fix this issue?

Thanks in advance.

open | download - 2016-09-08 (1).png (7.6 KB)
open | download - 2016-09-08 (3).png (4.2 KB)
open | download - 2016-09-08 (4).png (25.4 KB)
open | download - 2016-09-08 (7).png (7.9 KB)
open | download - about.png (24.2 KB)
Re: Firmware
September 13, 2016 09:39AM
I can't see attached pictures so here is link for temporary shared files.


Edited 1 time(s). Last edit at 09/13/2016 09:40AM by hamatako.
Re: Firmware
September 13, 2016 03:10PM
It looks to me like the control card might be set up for a tool other than handibot. Let's try re-setting that first. You can do that by clicking on the "Utilities" menu and selecting "Reset Default Settings..." Then select handibot under PRS tools.

That will refresh your settings. The "Stop Button" warning occurs when using large size ShopBot tools...which is what makes me think that the tool isn't set up as a handibot.
Re: Firmware
September 14, 2016 12:01PM
My friend tried re-setting and it worked straight way! Now there is no problem and all working. Thanks a lot Brian!
Re: Firmware
September 14, 2016 01:00PM
No problem! Glad it is working!
Sorry, only registered users may post in this forum.