Go Back to handibot.com
sign up or log-in


"Waiting for Fabmo" and now X hitting housing

Posted by Steveibe 
I have been losing my Fabmo connection on and off for a while now. It hasn't caused any major issues yet besides being very annoying resetting XYZ and zero over and over. Also, there are times when I first try to connect it takes several attempts, me power cycling Handibot and closing and reopening browser. Today repeatedly when setting XYZ, on the last forward bump it would freeze up with stop flashing and I would have to go thru the whole routine again. Once I did get to the point where I could set zero and run the small job I had loaded (centered on 6x8) it would start on the far left and crash into the housing?
I would sure appreciate if someone could tell me where to go from here.
Thanks, Steve

I am adding this after returning home a few hours after the above post. I tried re-tooling the same job thinking the script could have been corrupt but got the same results. Still thinking it may be a Vcarve output error or something along those lines I loaded and air carved a file I had run recently and it ran fine. Fabmo also seemed more responsive but the dropping connection and posting "Waiting for Fabmo" has been a ongoing issue. I should also mention that I successfully installed the macro installer app earlier today.

Edited 2 time(s). Last edit at 03/30/2017 10:21PM by Steveibe.

If you open your configuration menu (when you're able to connect!) there is a version number in the top right corner of the window. What number is displayed up there for you? It may be that a software update can fix your issues.
Also the standard check of the usb cables the plug into the back of the card to make sure that they haven't shaken loose--momentary disconnects on those cables can trigger the kinds of error messages that you're seeing.

Thanks Brian
After updating everything seems to be working fine now, I was on version 1.4.2
I had tried updating before posting here but got an immediate message saying that my software was up-to-date. When I tried again Friday Fabmo connected and after a while stated there was no newer software, I logged off and back on again and like magic, I had version 1.5.1!

Another quirky little thing, not really a problem but I'm wondering if anyone else is experiencing this. When I open up fire up I am unable to scroll down however if I click on any of the 3 tabs to the right and then immediately back, it then works?
Thanks again Brian

That fireup jump was an error in the CSS code behind the app. If you download it from the handibot website again and install the latest version then that bug should be fixed.

Sorry, only registered users may post in this forum.