Drill toolpath not working with tiles
November 04, 2017 08:55AM
Hello all, new member here.

Bought a used Handibot dev R3 as i needed a small CNC. Very happy so far, working great. Imperial measurements are slightly annoying for us metric users but it takes some time getting used too! Need to find a metric collet as it want to use metric bits. Anyway. Forum seems great so with the first problem i encountered i thought i would give it a go!

Set up my first tile job and everything works great. Except for one thing. Each toolpath, be it a profile cut, pocket or anything works fine. But as soon as i activate tiles and start previewing each tile, it only does the drill toolpath on T1 on the rest of the tiles it does all items except drilling.

Is this a common thing or have i done something wrong? I cant find my misstake. Without tiles it shows drilling procedure just fine in the preview. With tiles.. nothing!
Re: Drill toolpath not working with tiles
November 04, 2017 11:13AM
I've done similar, you look to be having trouble selecting the right operations when you get to tool pathing.

Go back and when you start to toolpath, make sure you only have what you want checked.
Re: Drill toolpath not working with tiles
November 05, 2017 04:29PM
Hello,

Thank you for the reply. The problem is all toolpaths work fine when preparing. I run the preview and it comes out as it should. As soon as i activate tiles, and preview T1-T11. It does all toolpaths on T1 (including drilling) and on T2-T11 it does all the rest except drilling.

But without the tiles it runs fine. Is there something in the Vcarve software that handles drilling paths in a strange way, so when tiles are activated they dissapear? Seems the sequence is dropped or lost after T1 somehow. I have tested different methods and it happens every time.

/Dave
Re: Drill toolpath not working with tiles
November 06, 2017 05:47PM
Hi Dave,

I'm not sure what's happening for you. I just tried it with an array of 1/2" holes in a 36"x8" blank in VCarve 9 and it seems to have worked the way I expected.

I've attached a screenshot of my VCarve file, showing the original drawing window and the 3d preview of a random tile...tile #5. Are you seeing something different than that?

Bill
Attachments:
open | download - tiled holes.png (101.6 KB)
Re: Drill toolpath not working with tiles
November 12, 2017 07:06AM
Yes i am,

I could try only a drill sequence just to test. Currently i have Pocket and Profile cuts. Drilling is 3rd or 4th in the run-list.

/Dave
Re: Drill toolpath not working with tiles
November 12, 2017 11:16AM
Hey Dave,

I did a tiled file with a pocket and profile and did what I expected, but my test is pretty simple and the error may show up with more complexity. I'll be glad to look at your .crv file if you want and see if I see the same error.

Bill
Attachments:
open | download - tiling with profile and pocket.png (121.6 KB)
Sorry, only registered users may post in this forum.