Go Back to handibot.com
sign up or log-in


got a handibot used and can't set the z axis

Posted by cuervo 
got a handibot used and can't set the z axis
June 01, 2018 03:29PM
I am new to the cnc world after finding a handibot on craigslist. I am told it is a V2 but I can't see any markings on it anywhere to determine which one it is? I tried to get started and just set the z-axis setting. I followed the instructions, with the alligator clip but it just drove the bit down into and past the point it should and started bending the tab its supposed to barely touch. I am not sure I set up the software right as it went right into which model it was and that was the first question.
That is definitely a V2 handibot!

Let's check the z-zeroing circuit first--if you look at the digital position readout (on the right in the fabmo interface) you'll see a series of inputs and outputs laid out under the tool position.
Input number 1 is the circuit for the z zero mechanism. If you tap the copper clip on the z zero plate, you should see input # 1 light up. Is that what is happening when you touch the clip to the plate?

Also--if you could let me know which software version you're on. You can find the software version in the upper right hand corner of the configurations screen. I'd like to get you up to the latest version in the software--settings are easier to change in more recent versions.
Thanks for your response.

Yes input #1 does light up when I tap the clip to the plate. Software version says its V 1.6
Ah--there is a setting in the configuration menu called "tool profile" on the top right of the page. Check that it is set to "Handibot 2" if it is already set to that--change it to something else and set it back to "Handibot 2" this will reload the routines for homing the tool. If you PM your address I can send you a new Z Zero plate!
ah, that did the trick. It was set to default Thanks for all your help, I will pm my address as you requested. Thanks again so very much.
what am I doing wrong that the screen keeps getting hung up with a big STOP on the bottom? Seems the only way to clear it is to reset everything and start over?
and I really wish I could get it on my network but it logs off and says its looking for fabmo and just keeps spinning?

Anyone else on here?

The most robust way to connect to your tool (fastest communication, most consistent connection) will be a hard wire--over ethernet. We've got some instructions on our documentation page--I've also attached the doc to this post.
open | download - Handibot 2 MANUAL Hooking-Up using Ethernet_v011.pdf (232.4 KB)
thanks for the help I will check that out.

I am trying to make a board to clamp things down to. I have merged the tool paths and when I go to tiling them it says it can't save them if the tool speeds are different. From what I can tell I am using the same tool with the same #'s for the 2 passes I need to make. What other speeds am I missing that is throwing it off?
Perhaps it is referring to the feedrates or spindle speeds? Spindle speed settings don't do anything on a handibot because the spindle speed is set by the dial on the router. But it is still possible to program them in from vcarve.
so I finally got some time to work with this. On my first project I am just trying to cut out a ring that will allow me to mount a smaller gauge in a bigger hole. I have tried zeroing the Z-axis with the alligator clip or manually and with the clip it seems to cut about .1 too shallow and setting it manually seems like it does .2" too deep. Is there something I am still missing?
The "Fire Up" app that runs the z-zero routine has a setting for "plate thickness" in the preferences tab--if you add 0.1" to that setting and click "save" at the bottom of the screen--then re-run the routine--it should make that 0.1" adjustment for you.
the plate thickness setting, I assume that is the thickness of the plate to the work surface?
That's right--normally it is set to 0.8" (to account for the plate thickness + the thickness of the base to which it is mounted)
that was what I needed, thanks again. Had to make a couple of adjustments but I finally had that moment when I broke the tabs off and looked at amazement at what I had made.
Sorry, only registered users may post in this forum.