Go Back to handibot.com
sign up or log-in


HandiBot 1.6 Update Dropped me from the Network

Posted by SeanCarney 
I recently tried to run the .fmp file to update my HandiBot and now I cannot connect to the machine at all. I have tried to connect through the Fabmo Minder app and from typing the IP Address ( into the address bar of my browser. I have attached a screenshot of the browser window when I type the IP address in. As of right now, I cannot access the FabMo interface at all in order to run a program on this machine. Can anyone help me with this?
open | download - Screen Shot 2019-05-08 at 8.27.19 AM.png (23.1 KB)
Sean, I know that Tech Support have been working with someone over the last 24 hours on this issue--if you haven't already, I'd recommend giving them a call at 1-888-680-4466
I'm on the road for a trade show right now, but am trying to stay up to date with what they've been working on with customers while I'm away. They'll be able to respond much more quickly than I will though.
Sorry, only registered users may post in this forum.